<!DOCTYPE html>
<html lang="en"
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-169502 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="shortcut icon" href="https://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<meta name="title" content="IBM Open Sources Its Workhorse Power Architecture" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="eloqua-tags" content="DCK-P-ibm, DCK-S-hardware, DCK-S-open-source, "/><link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch.png" />
<meta name="description" content="RISC-V now has formidable competition from an architecture with a long track record in servers and supercomputers." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture" />
<link rel="shortlink" href="https://www.datacenterknowledge.com/node/169502" />
<meta property="og:site_name" content="Data Center Knowledge" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IBM Open Sources Its Workhorse Power Chip Architecture" />
<meta property="og:description" content="RISC-V now has formidable competition from an architecture with a long track record in servers and supercomputers." />
<meta property="og:updated_time" content="2019-08-23T00:03:42+00:00" />
<meta property="og:image" content="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/summit%20supercomputer%20ornl%20ibm_0.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture" />
<meta property="twitter:title" content="IBM Open Sources Its Workhorse Power Chip Architecture" />
<meta property="article:published_time" content="2019-08-22T18:18:42+00:00" />
<meta property="article:modified_time" content="2019-08-23T00:03:42+00:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>IBM Open Sources Its Workhorse Power Architecture | Data Center Knowledge</title>
    <link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_4GJdl2xvrwyZP8r03oU7AnszTtBYGy_ecYVYwmYoww4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_pZxsco4eNR4BBsE0WxA8VRuq3YpiLLEug_6PnA6UUQc.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_Z5xgsGQqQciuHneIDkGve-wixhB2Zoua4QMnC-XxpsY.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_d5304rVRgE97dcoJVANw-HS6Cz-71UhME-UbNuFSgx8.css" media="all" />
<![endif]-->
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    <script>
      var gdpr_cookie = "off";
      // Check if cookies enabled in browser.
      var cookieEnabled = navigator.cookieEnabled;
      if (typeof navigator.cookieEnabled === 'undefined' && !cookieEnabled) {
        document.cookie = 'testCookie';
        cookieEnabled = (document.cookie.indexOf('testCookie') !== -1);
      }
      if (cookieEnabled) {
        var is_cookie = document.cookie.indexOf('penton_gdpr_cookie');
        if (is_cookie == -1) {
          console.log('gdpr cookie not set');
          // Cookie is not yet set - banner just served
          gdpr_cookie = "on";
        }
      }
      console.log('gdprCookie==>' + gdpr_cookie);
    </script>
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/dcknowledge.home/article/companies/ibm";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if (adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"169502"},{"target":"pterm","value":"ibm"},{"target":"sterm","value":"hardware,open_source"},{"target":"author","value":"christine_hall"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          if (gdpr_cookie == "off") {
            googletag.pubads().setRequestNonPersonalizedAds(0);
          } else if (gdpr_cookie == "on") {
            googletag.pubads().setRequestNonPersonalizedAds(1);
          }
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          welcome_ad.setTargeting("gdpr_banner", gdpr_cookie);
          for (var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if (targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                if (gdpr_cookie == "off") {
                  console.log('nonpersonalized ads: 0');
                } else if (gdpr_cookie == "on") {
                  console.log('nonpersonalized ads: 1');
                }
                console.log('targetingpair==> pos:interstitial_a');
                console.log('targetingpair==> gdpr_banner:'+gdpr_cookie);
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">https://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <a id="skip-navigation" href="#main_content">Skip navigation</a>
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-penton-informa-banner-penton-informa-banner" class="block block-penton-informa-banner">

    
  <div class="content">
    <div id="iribbon-container">
    <button id="iribbon-title" title="show/hide">Informa</button>
    <div id="iribbon-detail" class="ribbon-hide">
        <div id="iribbon-left">
            <p>Data Center Knowledge is part of the Informa Tech Division of Informa PLC</p>
            <ul>
                <li class="iribbon-mainlink"><a href="http://informa.com/">Informa PLC</a></li>
                <li><a href="http://informa.com/About-Us/">About us</a></li>
                <li><a href="http://informa.com/Investors/">Investor relations</a></li>
                <li><a href="http://informa.com/Talent/">Talent</a></li>
            </ul>
        </div>
        <div id="iribbon-right">
            <p>This site is operated by a business or businesses owned by Informa PLC and all copyright resides with them. Informa PLC's registered office is 5 Howick Place, London SW1P 1WG. Registered in England and Wales. Number 8860726.</p>
        </div>
    </div>
</div>  </div>
</div>
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="http://www.datacenterworld.com?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">Data Center World</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.devconnections.com/?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">IT/Dev Connections</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--education "><a href="http://www.afcom.com/?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=eyebrow-link">AFCOM</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--education "><a href="http://www.itprotoday.com/itdev-connections-ondemand">IT/Dev Connections OnDemand</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <a href="#menu" class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </a>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/design" title="">Design</a></li><li class="hamburger-menu-nav__item"><a href="/manage" title="">Manage</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/cloud" title="">Cloud</a></li><li class="hamburger-menu-nav__item"><a href="/colocation" title="">Colocation</a></li><li class="hamburger-menu-nav__item"><a href="/energy" title="">Energy</a></li><li class="hamburger-menu-nav__item"><a href="/how" title="">How to</a></li><li class="hamburger-menu-nav__item"><a href="/regions" title="">Regions</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-world?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=hamburger-link" title="">Data Center World</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-faqs" title="">Data Center FAQs</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-companies-data-center-knowledge" title="">Companies</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-podcast" title="">Data Center Podcast</a></li><li class="hamburger-menu-nav__item"><a href="/humor" title="">Humor</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="http://www.devconnections.com/?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=hamburger-link" title="">IT/Dev Connections</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://leaders.afcom.com/ll18/Public/enter.aspx" title="">AFCOM Leaders Lab</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webcasts" title="">Webcasts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://www.datacenterknowledge.com/advertise-with-data-center-knowledge?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=hamburger-link&amp;code=hamnav" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/data-center-knowledge-staff-and-contributors" title="">Our Experts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="https://knect365.com/privacy-policy" title="">Privacy Policy</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://corporate.knect365.com/privacy-centre/our-cookie-policy/" title="">Cookie Policy</a></li></ul><div class="social-icons"><a href="http://facebook.com/datacenterknowledge" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="http://twitter.com/datacenter" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=3317597" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="https://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/header.png" alt="Data Center Knowledge" title="Data Center Knowledge" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-wrapper sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
                
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/security/why-it-s-good-idea-start-thinking-about-quantum-safe-cryptography-now">
            Why It’s a Good Idea to Start Thinking About Quantum-Safe Cryptography Now            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 23, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_1" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/security/mastercard-alerts-privacy-watchdogs-after-loyalty-program-leak">
            Mastercard Alerts Privacy Watchdogs After Loyalty Program Leak            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 23, 2019</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
                    
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/industry-perspectives/architecting-systems-scale">
            Architecting for Systems at Scale            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 23, 2019</span>        </span>
          </div>
  </div>
</article>
                  <div data-dfp-position="native_leftrail_2" class="dfp-ad-hideempty hidden n_hidden n_leftrail1_2"></div>
            
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/ibm/ibm-open-sources-its-workhorse-power-chip-architecture">
            IBM Open Sources Its Workhorse Power Chip Architecture            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 23, 2019</span>        </span>
          </div>
  </div>
</article>
                
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/industry-perspectives/how-edge-computing-amplifies-security-challenges">
            How Edge Computing Amplifies Security Challenges            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Aug 21, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/edge-computing/5-key-ingredients-enterprise-edge-computing-infrastructure">
            5 Key Ingredients of an Enterprise Edge Computing Infrastructure            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 19, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/edge-computing/basics-edge-computing-and-data-center-networks">
            The Basics of Edge Computing and Data Center Networks            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Apr 22, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/networks/disaggregated-data-center-networks-are-now-reality-what-s-next">
            Disaggregated Data Center Networks are Now a Reality. What’s Next?             <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 26, 2019</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud/branded-hybrid-clouds-redraw-data-center-boundaries-heres-how">
            Branded Hybrid Clouds Redraw Data Center Boundaries. Here&#039;s How            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 02, 2019</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix" tabindex="-1">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    <section class="main-articles-container js-lazy-pager-wrapper">

    <article itemscope itemtype="http://schema.org/NewsArticle" class=" big-article article-type-article article-169502 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="169502" data-url="/ibm/ibm-open-sources-its-workhorse-power-chip-architecture" data-title="IBM Open Sources Its Workhorse Power Chip Architecture" data-seo-title="IBM Open Sources Its Workhorse Power Architecture" data-type="article" data-terms="companies/ibm" data-ptermhier="Companies &gt; IBM" data-pterm="IBM" data-sterm="Hardware|Open Source" data-program="" data-tax="IBM|Hardware|Open Source" data-buyersjourney="" data-ext="" data-author="Christine Hall" data-pub="Aug 23, 2019" data-visibility="visible" data-perm="public" data-pid="82419bb1-b440-4e19-97da-dd5ff50fed3f" data-contentSponsor="" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture"/>
    <meta itemprop="datePublished" content="2019-08-23T00:03:33+00:00"/>    <meta itemprop="dateModified" content="2019-08-23T00:03:42+00:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="https://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/header.png">
          <meta itemprop="width" content="412">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="Data Center Knowledge">
      </div>
    
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_featured_retina/public/summit%20supercomputer%20ornl%20ibm_0.jpg?itok=9xW9N9jk" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_featured_standard/public/summit%20supercomputer%20ornl%20ibm_0.jpg?itok=xYrPX7wX" width="770" height="400" alt="The Summit supercomputer at ORNL, designed by IBM and Nvidia." title="The Summit supercomputer at ORNL, designed by IBM and Nvidia." />          <meta itemprop="url" content="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/summit%20supercomputer%20ornl%20ibm_0.jpg">
          <meta itemprop="width" content="1402">
          <meta itemprop="height" content="833">

                      <span class="text-to-image">ORNL</span>
                  </div>
                  <div class="big-article__image-caption add-info">The Summit supercomputer at ORNL, designed by IBM and Nvidia.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/companies">Companies</a><span>&gt;</span></span><a href="/companies/ibm">IBM</a></div>          <h1 itemprop="headline">IBM Open Sources Its Workhorse Power Chip Architecture</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    RISC-V now has formidable competition from an architecture with a long track record in servers and supercomputers.  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/author/--4" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Aug 23, 2019</span></p>
                  </div>
      </div>

      
    </div>

              <div class="share-icons">
            <a href="/penton_modal/nojs/print/169502"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i aria-label="print" class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/169502/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i aria-label="email" class="fa fa-envelope"></i>
      </a>
                  <a href="https://www.facebook.com/sharer.php?u=https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture&amp;t=IBM Open Sources Its Workhorse Power Chip Architecture"
         class="facebook"
         target="_blank">
        <i aria-label="facebook" class="fa fa-facebook"></i>
      </a>
                <a href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture&amp;title=IBM Open Sources Its Workhorse Power Chip Architecture&amp;summary=Since announcing its Red Hat acquisition, IBM has been on an open source roll, open sourcing everything from Kabanero, software to make it easy for enterprises to tackle Kubernetes deployments, to Razee, battle-tested software it's been using in its cloud to manage applications in Kubernetes cluster deployments.&amp;source=Data Center Knowledge"
         class="linkedin"
         target="_blank">
        <i aria-label="linkedin" class="fa fa-linkedin"></i>
      </a>
                <a href="https://twitter.com/share?url=https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture&amp;text=IBM Open Sources Its Workhorse Power Chip Architecture"
         class="twitter"
         target="_blank">
        <i aria-label="twitter" class="fa fa-twitter"></i>
      </a>
                <a href="https://pinterest.com/pin/create/button/?url=https://www.datacenterknowledge.com/ibm/ibm-open-sources-its-workhorse-power-chip-architecture&amp;description=Since announcing its Red Hat acquisition, IBM has been on an open source roll, open sourcing everything from Kabanero, software to make it easy for enterprises to tackle Kubernetes deployments, to Razee, battle-tested software it's been using in its cloud to manage applications in Kubernetes cluster deployments.&amp;media="
         class="pinterest"
         target="_blank">
        <i aria-label="pinterest" class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i aria-label="pinterest" class="fa fa-pinterest"></i>
        </a>
            </div>

              
    
    <div class="article-content-wrap">
      
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                
        <p>Since announcing its Red Hat acquisition, <a href="https://www.datacenterknowledge.com/ibm/three-weeks-after-closing-red-hat-deal-ibm-rolls-out-new-cloud-offerings">IBM has been on an open source roll,</a> open sourcing everything from Kabanero, software to make it easy for enterprises to tackle Kubernetes deployments, to <a href="https://www.datacenterknowledge.com/ibm/what-razee-and-why-ibm-open-sourced-it">Razee</a>, battle-tested software it's been using in its cloud to manage applications in Kubernetes cluster deployments. This week the company went a step further and threw its big blue fedora into the open&nbsp;silicon ring by open sourcing its Power processor.</p>

<p>The announcement, which IBM made this week at the Linux Foundation's Open Source Summit in San Diego, included news that the company is also open sourcing reference designs for the Open Coherent Accelerator Processor Interface and Open Memory Interface, which IBM describes as architecture-agnostic technologies to maximize memory bandwidth between processors and attached devices to prevent bottlenecks.</p>

<p>These technologies, under the existing umbrella of the OpenPower Foundation, which IBM and partners formed as the "OpenPower Consortium" in 1963, will be moving under&nbsp;the care of the Linux Foundation. The OpenPower Foundation currently has 250 members dedicated to&nbsp;development of&nbsp;Power infrastructure.</p>

<p>"The OpenPower&nbsp;community has been doing critical work to support the increasing demands of enterprises that are using big data for AI and machine learning workloads," the Linux Foundation's executive director, Jim Zemlin, said in a statement. "The move to bring these efforts together with the worldwide ecosystem of open source developers across projects at the Linux Foundation will unleash a new level of innovation by giving developers everywhere more access to the tools and technologies that will define the next generation of POWER architecture."</p>

<p>The Power processor was first released in the late 1980s and for 30 years has been the workhorse behind the company's servers and supercomputers, as well as in storage devices from IBM, Bull, and Hitachi. They're the power behind Big Blue's System i and Power Systems servers, while delivering&nbsp;the petaflops by&nbsp;supercomputers like Sierra and the Summit, which&nbsp;<a href="https://www.datacenterknowledge.com/supercomputers/ibm-nvidia-build-world-s-fastest-supercomputer-us-government">IBM recently built with Nvidia</a> for the US Department of Energy's Lawrence Livermore National Laboratory and the Oak Ridge National Laboratory, respectively.</p>

<p>Open sourcing its silicon plays into a trend that began a couple of years back, when the RISC-V ISA developed at UC Berkeley was successfully released under an open source license. Since its&nbsp;release, major industry players such as Western Digital and <a href="https://www.datacenterknowledge.com/alibaba/alibaba-unveils-its-first-chip-china-pushes-independence">Alibaba</a> have released chips based on the ISA, with the former in the process of <a href="https://www.datacenterknowledge.com/open-source/western-digitals-long-trip-open-standards-open-source-chips">moving its entire hardware line to the open source architecture.</a> In the wake of RISC-V's success, MIPS, a declining but still-in-use architecture that's been around since the 1980s, has <a href="https://www.datacenterknowledge.com/hardware/mips-joins-risc-v-second-open-source-alternative-arm">adopted an open source approach</a>.</p>

<p>OpenPower might bring some real competition to the open silicon marketplace, as the technology is already capable of handling server and HPC workloads. While many RISC-V developers have an eye on eventually moving into the server market, it's believed it will be<a href="https://www.datacenterknowledge.com/hardware/sifive-ceo-says-risc-v-servers-are-five-years-away"> several years</a> until the&nbsp;technology will be ready.</p>

<p>"IBM believes that open collaboration through groups like Linux Foundation is key to delivering value for our clients," said Ken King, general manager for OpenPower at IBM, in a statement. "With our recent Red Hat acquisition and today's announcement, IBM becomes the only commercially-available processor vendor and Power becomes the only architecture that can boast of a completely open system stack, from the foundation of the hardware through the software stack."</p>

        
                                        </div>

      
                <div class="secondary-tags">
      TAGS:              <a href="/design/hardware" class="secondary-tag">Hardware</a>              <a href="/design/open-source" class="secondary-tag">Open Source</a>        </div>
      
              
  <div class="comments-wrapper" id="comments-169502">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/169502" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="https://www.datacenterknowledge.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-169502">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-169502" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<a class="ckeditor_links" style="display:none" href="javascript:void(0);" onclick="javascript:Drupal.ckeditorToggle(['edit-comment-body-169502'],'Switch to plain text editor','Switch to rich text editor');" id="switch_edit-comment-body-169502">Switch to plain text editor</a><fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-hhjtCI-4FoDCQjkYNxSPH9szFguTd8YDAcFVLJ1qWT4" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="32879529" />
<input type="hidden" name="captcha_token" value="21148835e6e8c2d959e42565952180bf" />
<div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-169502" name="op" value="Save" class="form-submit">Save</button>
</div></div><div class="url-textfield"><div class="form-item form-type-textfield form-item-url">
  <label for="edit-url">Leave this field blank </label>
 <input autocomplete="off" type="text" id="edit-url" name="url" value="" size="20" maxlength="128" class="form-text" />
</div>
</div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
              <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/security/why-it-s-good-idea-start-thinking-about-quantum-safe-cryptography-now" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/ibm%20q%20system%20one%20quantum%20computer.jpg?itok=DBewOFHn" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/ibm%20q%20system%20one%20quantum%20computer.jpg?itok=m-aBwuDT" width="90" height="83" alt="A rendering of IBM Q System One, the world&#039;s first fully integrated universal quantum computing system, currently installed at the Thomas J Watson Research Center in Yorktown Heights, New York, where IBM scientists are using it to explore system improvements and enhancements that accelerate commercial applications of the technology." /></div><div class="small-article__inner"><div class="small-article__inner-title">Why It’s a Good Idea to Start Thinking About Quantum-Safe Cryptography Now</div><span>Aug 23, 2019</span></div></article></a><a href="/ibm/three-weeks-after-closing-red-hat-deal-ibm-rolls-out-new-cloud-offerings" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/Acq%20of%20Red%20Hat.jpg?itok=gnmyBHS3" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/Acq%20of%20Red%20Hat.jpg?itok=Gm2Plxzm" width="90" height="83" alt="IBM CEO Ginni Rometty with Red Hat CEO Jim Whitehurst" /></div><div class="small-article__inner"><div class="small-article__inner-title">Three Weeks After Closing the Red Hat Deal, IBM Rolls Out New Cloud Offerings</div><span>Aug 02, 2019</span></div></article></a><article class="dfp-ad-hideempty hidden n_hidden small-article" data-dfp-position="native_related"></article><a href="/ibm/ibm-fired-many-100000-recent-years-lawsuit-shows" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/ibm%20building%20new%20york%202015%20getty_0.jpg?itok=BRS3rSmv" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/ibm%20building%20new%20york%202015%20getty_0.jpg?itok=dUUAlNaD" width="90" height="83" alt="ibm building new york 2015 getty.jpg" /></div><div class="small-article__inner"><div class="small-article__inner-title">IBM Fired as Many as 100,000 in Recent Years, Lawsuit Shows</div><span>Aug 02, 2019</span></div></article></a><a href="/ibm/ibm-profit-tops-estimates-focus-turns-red-hat-growth" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/Ginni%20Rometty%20IBM%20CEO%20IBM%20Think%202019.jpg?itok=Rlj6DYvc" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/Ginni%20Rometty%20IBM%20CEO%20IBM%20Think%202019.jpg?itok=-iGwKqPs" width="90" height="83" alt="IBM CEO Ginni Rometty delivers a keynote address at IBM Think 2019 in San Francisco." /></div><div class="small-article__inner"><div class="small-article__inner-title">IBM Profit Tops Estimates as Focus Turns to Red Hat for Growth</div><span>Jul 17, 2019</span></div></article></a></div>          </div>

    
    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/security/why-it-s-good-idea-start-thinking-about-quantum-safe-cryptography-now?parent=169502&infscr=1" rel="nofollow">Load More</a></li>
<li><a href="/startups/how-storj-building-storage-cloud-without-owning-single-disk" rel="next">Next Article</a></li>
<li class="last"><a href="/industry-perspectives/architecting-systems-scale" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="https://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
                            <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://www.datacenterknowledge.com/advertise-with-data-center-knowledge?utm_source=DCKMedia&amp;utm_medium=website&amp;utm_campaign=footer&amp;code=footerlink" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
          <li class="footer-min-col__item">
      <a href="https://engage.informa.com/cp/cookie-policy/" class="footer-min-col-link">Cookie Policy</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="http://facebook.com/datacenterknowledge" title="" class="social-icons__link"><i aria-label="facebook" class="social-icons__icon fa fa-facebook"></i></a><a href="http://twitter.com/datacenter" title="" class="social-icons__link"><i aria-label="twitter" class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=3317597" title="" class="social-icons__link"><i aria-label="linkedin" class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2019 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js__PiZuK2o4XAnDCWOhogiGF01gyHzeu7QxvOyfTe-YyM.js"></script>
<script type="text/javascript" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_s3L_uC35AiN5EGYY533su-jccnLRp2aKpOnjgPLbo34.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-f42008bbb5f5518b8eb7c34ee3e92f3d69c3d378.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_aqDLL_44zBARAgd_FTblZWchUi73E-YeDLd8oMO1dX0.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_IWtAbZDjS48PA0DidE1pvGP-2jegwgb_jS2CEiOsTt0.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_YZwlzAMRvTC5CoiVvFDl2Au0C8TRMeQzXuWKGb7AbIU.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_xht8E4BLA53oTxrfnKlXrB1kiW1yjdvRUnS5OTDFd_A.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexSettings = {"id":"1","property_name":"Data Center Knowledge","colors_text_primary":"#53565a","colors_text_secondary":"#ffffff","colors_bg_primary":"#ffffff","colors_bg_secondary":"#b89d18","brochure_url":"http:\/\/images.info.pentontech.com\/Web\/PentoniNET\/%7B698ef7da-6f17-40d0-ad85-a0a389771938%7D_DCK-A180572.pdf","logo_url":"https:\/\/www.datacenterknowledge.com\/sites\/all\/themes\/penton_subtheme_datacenterknowledge\/images\/logos\/header.png","subscription_url":"https:\/\/www.datacenterknowledge.com\/newsletters\/signup","gaViewID":"110625922","elqFormId":"1037","elqFormName":"INET_Promo_BounceXIntegration","eloquaInstance":"PentoniNET","elqSiteID":"1885539667","created":"1552500782"};
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
informaBouncexCmpgn = {"disengagement":{"step1":{"preheader":"ENTER YOUR EMAIL TO DOWNLOAD","header":"INFO ON LIQUID COOLING IN THE DATA CENTER","cta":"SEE FULL REPORT","ntb":"CONTINUE TO SITE"},"step2":{"preheader":"GREAT","header":"YOU NOW HAVE ACCESS TO THE FULL REPORT ON WHEN AND HOW LIQUID COOLING BECOMES NECESSARY","cta":"SEE THE REPORT","ntb":""},"step3":{"preheader":"","header":"","cta":"","ntb":""},"offer":"DCKInfographic_disengagement"},"clickToCaptureDesktop":{"step1":{"preheader":"","header":"DO YOU WANT TO GET ANALYSIS AND EXPERT INSIGHT?","cta":"YES, KEEP ME UPDATED","ntb":""},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"INDUSTRY NEWS, FAQs, TIPS AND RESOURCES","cta":"SIGN ME UP","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU'LL NOW RECEIVE DAILY ANALYSIS AND EXPERT INSIGHTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"DCKNewsletter_desktop"},"clickToCaptureMobile":{"step1":{"preheader":"","header":"DO YOU WANT TO GET ANALYSIS AND EXPERT INSIGHT?","cta":"YES, KEEP ME UPDATED","ntb":"NO, CONTINUE READING"},"step2":{"preheader":"ENTER YOUR EMAIL TO RECEIVE","header":"INDUSTRY NEWS, FAQs, TIPS AND RESOURCES","cta":"SIGN ME UP","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU'LL NOW RECEIVE DAILY ANALYSIS AND EXPERT INSIGHTS","cta":"CONTINUE TO SITE","ntb":""},"offer":"DCKNewsletter_mobile"},"inlinezone":{"step1":{"preheader":"DO YOU WANT ACCESS TO","header":"WHEN AND HOW LIQUID COOLING BECOMES NECESSARY?","cta":"YES, UNLOCK ACCESS","ntb":"NO, NOT RIGHT NOW"},"step2":{"preheader":"ENTER YOUR EMAIL TO DOWNLOAD","header":"INFO ON LIQUID COOLING IN THE DATA CENTER","cta":"SEE FULL REPORT","ntb":"CONTINUE TO SITE"},"step3":{"preheader":"GREAT","header":"YOU NOW HAVE ACCESS TO THE FULL REPORT ON WHEN AND HOW LIQUID COOLING BECOMES NECESSARY","cta":"SEE THE REPORT","ntb":""},"offer":"DCKInfographic_Inline"}};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_VvSlYoodLAf6CoZ1-kQ6MDC-Fvy22ighqZW1xFo6HqA.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_L6OZG5KXpK9TmHNSbl24vOE0yJf48VytacfkHRBNEVc.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_qekzEEdO6OYK9JDfHY1d86k3s6DkdpDGSrJKG4vEaz4.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_oji9_B8MxovI2pqQCxnUfSPWUa28Na17Ef-5MSc-XF8.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_Ev2a03hYfNqtDZW8vAZHfy3Nf4HzCwV9KR-zrDXM2_g.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_39wR4vuLCUZcIK_NsEhVLhl6834Dd3heLLFQ5DLVNsc.js"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?pvlv3a"></script>
<script type="text/javascript" src="https://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
