<!DOCTYPE html>
<html
  xmlns:og="http://ogp.me/ns#"
  xmlns:article="http://ogp.me/ns/article#"
  xmlns:book="http://ogp.me/ns/book#"
  xmlns:profile="http://ogp.me/ns/profile#"
  xmlns:video="http://ogp.me/ns/video#"
  xmlns:product="http://ogp.me/ns/product#" class="html not-front not-logged-in no-sidebars page-node page-node- page-node-166657 node-type-article header-with-pillar article-article">
  <head profile="http://www.w3.org/1999/xhtml/vocab">
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge, chrome=1" />
    <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_167x167.png" sizes="167x167" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_180x180.png" sizes="180x180" />
<link rel="shortcut icon" href="http://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="title" content="Linux Foundation Spawns Child Foundation for AI" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_152x152.png" sizes="152x152" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_76x76.png" sizes="76x76" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch.png" />
<link rel="apple-touch-icon" href="sites/all/themes/penton_subtheme_datacenterknowledge/images/apple-touch-icons/apple-touch_120x120.png" sizes="120x120" />
<meta name="description" content="Deep Learning Foundation&#039;s official goal: promote open source innovation in AI, machine learning, deep learning" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai" />
<link rel="shortlink" href="http://www.datacenterknowledge.com/node/166657" />
<meta property="og:site_name" content="Data Center Knowledge" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Linux Foundation Spawns Child Foundation for AI" />
<meta property="og:url" content="http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai" />
<meta property="og:description" content="Deep Learning Foundation&#039;s official goal: promote open source innovation in AI, machine learning, deep learning
" />
<meta property="og:updated_time" content="2018-03-28T16:51:24-04:00" />
<meta property="og:image" content="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/lee-se-dol-alphago-go-google-deepmind-ai-machine-learning-deep-learning-e1486067800941.jpg" />
<meta property="twitter:card" content="summary" />
<meta property="twitter:url" content="http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai" />
<meta property="twitter:title" content="Linux Foundation Spawns Child Foundation for AI" />
<meta property="article:published_time" content="2018-03-28T16:23:06-04:00" />
<meta property="article:modified_time" content="2018-03-28T16:51:24-04:00" />
<meta property="og:audio" content="http://" />
<meta property="og:audio:secure_url" content="https://" />
<meta property="og:video:url" content="http://" />
<meta property="og:video:secure_url" content="https://" />
<meta property="og:video:type" content="text/html" />
    <title>Linux Foundation Spawns Child Foundation for AI | Data Center Knowledge</title>
    <link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_PpiQEI-azlEmknynFVbTW6pWwXhVPT_fbABYbBL6JWQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_DHcXHPYBSjIVaCQZEG4ZlpLkvslnFlBCnQUCzlbRBio.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_5s97c60f3VRpsAX_L14fh1vAVHgak1sY-HQSBRlCRrc.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_72btEBg3iDMahiLBBkAo2OFEgxDsl1EMDCzCSjAAFwY.css" media="all" />
<link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_X5NeUqKhu6XJQFzXhM9KwSNQIC_vDOI359silf0nNO0.css" media="all" />

<!--[if lte IE 9]>
<link type="text/css" rel="stylesheet" href="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/css/css_9wlfiD8oXTbaPtNZgtEQpGROzLEj2b7PKL2hqYQntyI.css" media="all" />
<![endif]-->
<link type="text/css" rel="stylesheet" href="https://embed.calculoid.com/styles/main.css" media="all" />
    <!-- HTML5 element support for IE6-8 -->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
        <script>
      var isblocked = "notblocked";
      console.log('lpage==>' + isblocked);
      var pathname = window.location.pathname;
      var adu = "/3834/dcknowledge.home/article/design/open_source";
      var adblockOn = 1;
    </script>
    <script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
    </script>
    <script>
      if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
        var targ_arr = JSON.parse('[{"target":"pos","value":"728_1_a"},{"target":"combo","value":"wrap"},{"target":"ptype","value":"Article"},{"target":"nid","value":"166657"},{"target":"pterm","value":"open_source"},{"target":"author","value":"christine_hall"},{"target":"reg","value":"anonymous"}]');
        googletag.cmd.push(function() {
          var welcome_ad = googletag.defineSlot(adu, [1, 1], "div-interstitial");
          welcome_ad.addService(googletag.pubads());
          welcome_ad.setTargeting("pos", "interstitial_a");
          for(var i=0; i<targ_arr.length; i++) {
            var targ = targ_arr[i]['target'];
            var val = targ_arr[i]['value'].split(',');
            if(targ !== 'pos' && targ !== 'combo') {
              welcome_ad.setTargeting(targ, val);
            }
          }

          setTimeout(function() {
            console.log('adblockval');console.log(adblockOn);
            if(adblockOn == 1) {
              var bDiv = document.getElementById("body-wrapper");
              window.scrollTo(0, 0);
              if(bDiv.style.removeProperty) {
                bDiv.style.removeProperty('opacity');
              } else {
                bDiv.style.removeAttribute('opacity');
              }
            }
          }, 2000);

          googletag.pubads().addEventListener('slotRenderEnded', function(event) {
            adblockOn = 0;
            if(event.slot.getSlotElementId() == "div-interstitial") {
              if(event.isEmpty) {
                console.log('emptyInterstitial');
                var bDiv = document.getElementById("body-wrapper");
                window.scrollTo(0, 0);
                if(bDiv.style.removeProperty) {
                  bDiv.style.removeProperty('opacity');
                } else {
                  bDiv.style.removeAttribute('opacity');
                }
              } else {
                console.log('notemptyInterstitial');
              }

              var dfplogpatt = new RegExp('dfp_log');
              var isDebug = dfplogpatt.test(location.search);
              if(isDebug) {
                console.log('%c********DFPTag: Interstitial********', 'font-size:medium;font-style:bold');
                console.log('adunit: '+adu);
                console.log('targetingpair==> pos:interstitial_a');
                for(var i=0; i<targ_arr.length; i++) {
                  var targ = targ_arr[i]['target'];
                  var val = targ_arr[i]['value'].split(',');
                  if(targ !== 'pos' && targ !== 'combo') {
                    console.log('targetingpair==> '+targ+':'+val);
                  }
                }
                console.log('adsize: [1, 1]');
                console.log('oop: false');
                console.log('%c************************************', 'font-size:medium;font-style:bold');
              }
            }
          });
          googletag.enableServices();
        });
      }
    </script>
      </head>
  <body>
        <div id="wl_flogop_div" class="hidden">http://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/footer.png</div>
    <div id="div-interstitial">
      <script>
        if(adu !== "" && (pathname.indexOf('/cart') < 0) && (pathname.indexOf('/store') < 0) && (pathname.indexOf('/products') < 0) && (pathname.indexOf('/product-types') < 0) && (pathname.indexOf('/store-topics') < 0) && ((pathname.indexOf('/gallery')) !== (pathname.length - 8)) && (pathname.indexOf('/user/login') < 0) && (isblocked == "notblocked") && (pathname.indexOf('penton_ur_thank_you') < 0)  ) {
          googletag.cmd.push(function() {
            googletag.display("div-interstitial");
          });
        }
      </script>
    </div>
        <div id="body-wrapper"  style="opacity:0;" >
            <header class="header js-header">
  <!-- Pillar Navigation region -->
<nav class="pillar-nav">
<div id="block-menu-menu-pillar-navigation" class="pillar-nav__inner l-content clearfix">
  <div class="pillar-nav__header">Discover:</div>
  <ul class="pillar-nav__items js-menumore-discover"><li class="pillar-nav__item js-menumore-item-text pillar-nav__item--content "><a href="http://www.datacenterworld.com">Data Center World</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--event "><a href="http://www.devconnections.com/">IT/Dev Connections</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--education "><a href="http://www.afcom.com/">AFCOM</a></li>
<li class="pillar-nav__item js-menumore-item-text pillar-nav__item--education "><a href="http://www.itprotoday.com/itdev-connections-ondemand">IT/Dev Connections OnDemand</a></li>

    <li class="pillar-nav__item pillar-more js-menumore-more-item">
      <a class="pillar-more-btn">More<i class="fa fa-caret-down"></i></a>
      <ul class="pillar-list-nested js-menumore-sub"></ul>
    </li>
  </ul></div>
</nav>
<!-- /Pillar Navigation region -->
  <!-- Header -->
  <div class="header-inner l-content">
    <!-- Hamburger menu -->
<div class="menu-toggler js-ham-menu-toggler">
  <div class="menu-toggler-img-wrap js-menu-toggler">
    <div class="menu-toggler-hamburger" class="active">
      <div class="hamburger-text">Menu</div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
      <div class="hamburger-line"></div>
    </div>
  </div>
  <aside class="hamburger-menu">
    <div class="hamburger-menu-inner clearfix js-toggle-menu js-sticky-ham-menu">
      <div class="hamburger-menu-container">
                  <div class="user-thumb-text">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-login" rel="nofollow">Log In</a> or <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal sattelite-event-caller sattelite-event-caller__hamburger-clicked ctools-modal-modal-popup-medium" rel="nofollow">Register</a>          </div>
                <ul class="hamburger-menu-nav"><li class="hamburger-menu-nav__item"><a href="/design" title="">Design</a></li><li class="hamburger-menu-nav__item"><a href="/manage" title="">Manage</a></li><li class="hamburger-menu-nav__item"><a href="/business" title="">Business</a></li><li class="hamburger-menu-nav__item"><a href="/cloud" title="">Cloud</a></li><li class="hamburger-menu-nav__item"><a href="/colocation" title="">Colocation</a></li><li class="hamburger-menu-nav__item"><a href="/energy" title="">Energy</a></li><li class="hamburger-menu-nav__item"><a href="/how" title="">How to</a></li><li class="hamburger-menu-nav__item"><a href="/regions" title="">Regions</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-world" title="">Data Center World</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-faqs" title="">Data Center FAQs</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-companies-data-center-knowledge" title="">Companies</a></li><li class="hamburger-menu-nav__item"><a href="/data-center-podcast" title="">Data Center Podcast</a></li><li class="hamburger-menu-nav__item"><a href="/humor" title="">Humor</a></li></ul><ul class="hamburger-menu-sub-nav"><li class="hamburger-menu-sub-nav__item"><a href="http://www.itprotoday.com/itdev-connections-ondemand" title="">IT/Dev Connections OnDemand</a></li><li class="hamburger-menu-sub-nav__item"><a href="/webcasts" title="">Webcasts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/industry-perspectives" title="">Industry Perspectives</a></li><li class="hamburger-menu-sub-nav__item"><a href="/whitepapers" title="">Whitepapers</a></li><li class="hamburger-menu-sub-nav__item"><a href="/newsletters/signup" title="">Subscribe</a></li><li class="hamburger-menu-sub-nav__item"><a href="/advertise-with-data-center-knowledge" title="">Advertise</a></li><li class="hamburger-menu-sub-nav__item"><a href="/data-center-knowledge-staff-and-contributors" title="">Our Experts</a></li><li class="hamburger-menu-sub-nav__item"><a href="/about-us" title="">About Us</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://engage.informa.com/privacy-statement" title="">Privacy Statement</a></li><li class="hamburger-menu-sub-nav__item"><a href="http://www.penton.com/terms-of-service/" title="">Terms of Service</a></li></ul><div class="social-icons"><a href="http://facebook.com/datacenterknowledge" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="http://twitter.com/datacenter" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=3317597" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div>              </div>
    </div>
  </aside>
</div>
<!-- /Hamburger menu -->
    <!-- Header Logo -->
    <div class="header-logo">
                      <a href="/" class="header-logo__link"><img src="http://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/header.png" alt="Data Center Knowledge" title="Data Center Knowledge" /></a>                  </div>
    <!-- /Header Logo -->
          <!-- Header User links -->
      <ul class="header-nav">
                  <li class="header-nav__item header-nav__item__search">
            <a href="/search" class="header-nav-link"><i class="fa fa-search"></i>Search</a>          </li>
                          <li class="header-nav__item no-mobile">
            <a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login header-nav-link" rel="nofollow">Log In</a>          </li>
          <li class="header-nav__item no-mobile last">
            <a href="/penton_modal/nojs/register/basic" class="ctools-use-modal ctools-modal-modal-popup-medium header-nav-link sattelite-event-caller sattelite-event-caller__header-clicked" rel="nofollow">Register</a>          </li>
                <!-- Cart -->
                <!-- /Cart -->
      </ul>
      </div>

  <!-- legal communication alert -->
  <div class="js-penton-legal-comm-ajax-output-alert">
      </div>
  <!-- /legal communication alert -->
<!-- /Header -->
</header>
<!-- Page -->
<main>
  <div id="page-wraper">
    <!-- Header Adv -->
    <div class="banner-top-wrapper">
      <div id="banner-top" class="dfp-ad-hideempty hidden">
        <div data-dfp-position="top_banner"></div>
      </div>
    </div>
        <!-- Admin Tabs -->
          <section id="admin-tabs" class="l-content">
              </section>
        <!-- /Admin Tabs -->
    <!-- /Header Adv -->
    <div class="wrapper l-content">
                                <!-- Sidebar -->
        <aside id="sidebar" class="l-sidebar sidebar">
            <div class="region region-left-col">
          <div class="slide-out-sidebar-button js-expand-sidebar">
        <span class="slide-out-recent">Recent</span>
      </div>
        <div class="sidebar-scrollable js-sticky-leftcol">
      <section id="penton_recent_content_block">
  <aside>
    <div class="r-a-header">Recent</div>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/uncategorized/top-5-data-center-stories-week-mar-30-2018">
            Top 5 Data Center Stories of the Week: Mar 30, 2018            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 31, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/microsoft/microsoft-edges-closer-quantum-computer-based-elusive-particle">
            Microsoft Edges Closer to Quantum Computer Based on Elusive Particle            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 29, 2018</span>        </span>
          </div>
  </div>
</article>
            <div class="banner-aside-wrapper dfp-ad-hideempty">
      <div class="banner-aside js-sticky-banner dfp-ad-hideempty hidden"">
        <div data-dfp-position="left_rail_rect"></div>
      </div>
    </div>
    <hr>
              
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/open-source/linux-foundation-spawns-child-foundation-ai">
            Linux Foundation Spawns Child Foundation for AI            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 28, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/power-and-cooling/keeping-cool-and-cutting-costs-data-center">
            Keeping Cool and Cutting Costs in the Data Center            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 28, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/machine-learning/pure-storage-nvidia-trot-out-artificial-intelligence-workhorse">
            Pure Storage, NVIDIA Trot Out Artificial Intelligence Workhorse            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Mar 27, 2018</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>


<section id="penton_featured_content_block">
  <aside>
    <div class="r-a-header">Featured</div>
          
<article class="article-teaser article-teaser__no-img article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/archives/2016/01/06/data-center-design-which-standards-to-follow">
            Data Center Design: Which Standards to Follow?            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 06, 2016</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/cloud/connecting-your-data-center-cloud-azure-expressroute-and-aws-direct-connect">
            Connecting Your Data Center to the Cloud: Azure ExpressRoute and AWS Direct Connect            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Jan 24, 2018</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/archives/2017/02/13/how-to-get-a-data-center-job-at-google">
            How to Get a Data Center Job at Google            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Feb 13, 2017</span>        </span>
          </div>
  </div>
</article>
          
<article class="article-teaser article-teaser__icon__article article-teaser__aside">
    <div class="article-teaser__content">
    <div class="article-teaser__header">
      <div class="title">
          <a href="/hyper-convergence/comparing-top-hyper-converged-infrastructure-solutions-2017-edition">
            Comparing Top Hyper-Converged Infrastructure Solutions: the 2017 Edition            <i class="fa "></i>
          </a>
      </div>
              <span>
          <span class="date-display-single">Oct 30, 2017</span>        </span>
          </div>
  </div>
</article>
      </aside>
</section>
    </div>
  </div>
        </aside>
        <!-- /Sidebar -->
            <!-- Main Content Area -->
      <div class="page main-area l-main-area">
        <div id="main_content" class="clearfix">
          
            <div class="region region-main-col">
    <div id="block-system-main" class="block block-system">

    
  <div class="content">
    

<section class="main-articles-container js-lazy-pager-wrapper">

  
  <article itemscope itemtype="http://schema.org/NewsArticle" class="big-article article-type-article article-166657 node-type-article with-feat-img article-standalone js-lazy-pager-content"  data-nid="166657" data-url="/open-source/linux-foundation-spawns-child-foundation-ai" data-title="Linux Foundation Spawns Child Foundation for AI" data-seo-title="Linux Foundation Spawns Child Foundation for AI" data-type="article" data-terms="design/open_source" data-ptermhier="Design &gt; Open Source" data-pterm="Open Source" data-sterm="" data-program="" data-tax="Open Source" data-ext="" data-author="Christine Hall" data-pub="Mar 29, 2018" data-visibility="visible" data-perm="public" data-pid="9a078ec5-1cfc-4ca0-af5f-22f8f4f37334" data-content="">
    <meta itemscope itemprop="mainEntityOfPage"  itemType="https://schema.org/WebPage" itemid="http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai"/>
    <meta itemprop="datePublished" content="2018-03-29T00:23:00-04:00"/>    <meta itemprop="dateModified" content="2018-03-28T16:51:24-04:00"/>
              <div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
          <meta itemprop="url" content="http://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/header.png">
          <meta itemprop="width" content="412">
          <meta itemprop="height" content="145">
        </div>
        <meta itemprop="name" content="Data Center Knowledge">
      </div>
    
    <div class="big-article__top">

      
              <div class="big-article__image" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
          <img class="medium js-imgpxr" data-x2src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_featured_retina/public/lee-se-dol-alphago-go-google-deepmind-ai-machine-learning-deep-learning-e1486067800941.jpg?itok=0OvUwmRO" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_featured_standard/public/lee-se-dol-alphago-go-google-deepmind-ai-machine-learning-deep-learning-e1486067800941.jpg?itok=EqA-pAOA" width="770" height="400" alt="South Korean professional Go player Lee Se-Dol puts his first stone against Google&#039;s Artificial Intelligence program, AlphaGo, in March 2016 in Seoul. He lost the five-match series." title="South Korean professional Go player Lee Se-Dol puts his first stone against Google&#039;s Artificial Intelligence program, AlphaGo, in March 2016 in Seoul. He lost the five-match series." />          <meta itemprop="url" content="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/lee-se-dol-alphago-go-google-deepmind-ai-machine-learning-deep-learning-e1486067800941.jpg">
          <meta itemprop="width" content="470">
          <meta itemprop="height" content="313">

                      <span class="text-to-image">Google via Getty Images</span>
                  </div>
                  <div class="big-article__image-caption add-info">South Korean professional Go player Lee Se-Dol puts his first stone against Google's Artificial Intelligence program, AlphaGo, in March 2016 in Seoul. He lost the five-match series.</div>
              
      <div class="big-article__head row">
        <div class="heading ">
                    <div class="breadcrumbs"><span class="parent-category"><a href="/design">Design</a><span>&gt;</span></span><a href="/design/open-source">Open Source</a></div>          <h1 itemprop="headline">Linux Foundation Spawns Child Foundation for AI</h1>
                      <div itemprop="description">
              
  <div class="field field-name-field-penton-content-summary field-type-text-long field-label-hidden">
    Deep Learning Foundation's official goal: promote open source innovation in AI, machine learning, deep learning
  </div>
            </div>
                                <p class="author-and-date" itemprop="author" itemscope="" itemtype="https://schema.org/Person"><span itemprop="name"><a href="/archives/author/christine-hall" itemprop="url">Christine Hall</a></span> | <span class="date-display-single">Mar 28, 2018</span></p>
                  </div>
      </div>

      
    </div>

          <div class="share-icons">
            <a href="/penton_modal/nojs/print/166657"
         class="print ctools-use-modal ctools-modal-modal-popup-basic"
         rel="nofollow">
        <i class="fa fa-print"></i>
      </a>
          <a href="/penton_modal/nojs/forward/166657/0"
         class="envelope ctools-use-modal ctools-modal-modal-popup-basic-email"
         rel="nofollow">
        <i class="fa fa-envelope"></i>
      </a>
                  <a href="http://www.facebook.com/sharer.php?u=http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai&amp;t=Linux Foundation Spawns Child Foundation for AI"
         class="facebook"
         target="_blank">
        <i class="fa fa-facebook"></i>
      </a>
                <a href="https://plus.google.com/share?url=http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai"
         class="google-plus"
         target="_blank">
        <i class="fa fa-google-plus"></i>
      </a>
                <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai&amp;title=Linux Foundation Spawns Child Foundation for AI&amp;summary=The Linux Foundation is throwing its hat into the artificial intelligence ring. On Tuesday, the open source organization announced the launch of the&amp;nbsp;Deep Learning Foundation. The official goal is to promote open source innovation in AI, machine learning, and deep learning. Like most Linux Foundation projects, this mainly translates into the development of software -- in this case AI, machine learning, and deep learning applications.&amp;source=Data Center Knowledge"
         class="linkedin"
         target="_blank">
        <i class="fa fa-linkedin"></i>
      </a>
                <a href="http://twitter.com/share?url=http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai&amp;text=Linux Foundation Spawns Child Foundation for AI"
         class="twitter"
         target="_blank">
        <i class="fa fa-twitter"></i>
      </a>
                <a href="http://pinterest.com/pin/create/button/?url=http://www.datacenterknowledge.com/open-source/linux-foundation-spawns-child-foundation-ai&amp;description=The Linux Foundation is throwing its hat into the artificial intelligence ring. On Tuesday, the open source organization announced the launch of the&amp;nbsp;Deep Learning Foundation. The official goal is to promote open source innovation in AI, machine learning, and deep learning. Like most Linux Foundation projects, this mainly translates into the development of software -- in this case AI, machine learning, and deep learning applications.&amp;media="
         class="pinterest"
         target="_blank">
        <i class="fa fa-pinterest"></i>
      </a>
              <a class="pinterest"
           target="_blank">
           <i class="fa fa-pinterest"></i>
        </a>
            </div>

          
    <div class="article-content-wrap">
      <div itemprop="articleBody" class="article-content ">
                  <div class="article-banner dfp-ad-hideempty hidden">
            <div data-dfp-position="inarticle1"></div>
          </div>
                          
        <p>The Linux Foundation is throwing its hat into the artificial intelligence ring. On Tuesday, the open source organization announced the launch of the&nbsp;<a href="https://www.linuxfoundation.org/projects/deep-learning/">Deep Learning Foundation.</a> The official goal is to promote open source innovation in AI, machine learning, and deep learning. Like most Linux Foundation projects, this mainly translates into the development of software -- in this case AI, machine learning, and deep learning applications.</p>
<p>Also like most of the foundation's projects, this one is hitting the ground running with a flagship software project, and sponsors that include Amdocs, AT&amp;T, B.Yond, Baidu, Huawei, Nokia, Tech Mahindra, Tencent, Univa, and ZTE.</p>
<p class="inline-related"><b>Related:</b> <a href="/machine-learning/nvidia-shrinks-deep-learning-data-center">Nvidia Shrinks the Deep Learning Data Center</a></p><p>The software, which is already&nbsp;<a href="https://gerrit.acumos.org/r/#/admin/projects/">available for download,</a> is the&nbsp;<a href="https://www.acumos.org/">Acumos AI Project</a>&nbsp;and was supplied by AT&amp;T and India-based Tech Mahindra, a supplier of IT for telecoms. The platform makes it easy to create, share, and deploy machine learning, deep learning, and analytics models, either in stand-alone implementations or integrated into other apps. The Linux Foundation will host the project along with a supporting Acumos Marketplace, hoping to build a community of developers around the project.</p>
<p>"With the launch of Acumos, the vision to make AI accessible to a wider community of users across diverse industries and hence making it easy to implement AI applications are now a reality," Tech Mahindra's president of communications business, Manish Vyas, said in a statement. "The potent force of AI, data and cloud that the Acumos platform inherently acts upon will help realize the transformation journey that Tech Mahindra and its clients have embarked on."</p>
<p>Down the road, the Linux Foundation expects to see code contributions from Baidu and Tencent. Baidu will be contributing a version of its fault tolerable open source deep learning platform <a href="http://research.baidu.com/paddlepaddle-fluid-elastic-deep-learning-kubernetes/">PaddlePaddle&nbsp;that integrates its Elastic Deep Learning feature</a> for enhanced Kubernetes elastic scheduling. The Angel project will be contributed by Tencent.</p>
<p>"The Angel project, jointly developed by Tencent and Peking University, is a high-performance distributed machine-learning platform," Yongsheng Liu, general manager of Tencent's AI department, explained in a statement. "Tuned for big data/models, the Angel project is capable of supporting over a billion parameters."</p>
<p>Although AI has been a buzzword for over a decade, it's only been recently that it's been&nbsp;<a href="http://www.datacenterknowledge.com/manage/looking-beyond-hype-practical-side-ai-data-center">finding it's way into data center operations</a> as well as commercial and consumer applications. In recent years the technology, especially&nbsp;<a href="http://www.datacenterknowledge.com/archives/2017/07/05/machine-learning-tools-are-coming-to-the-data-center">machine learning,</a> has shown a dramatic increase in use as the technology has matured, and today's users of commercial IT would be hard pressed to find applications that don't have some degree of machine learning built-in.</p>
<p>It's also a technology particularly suited for the open source development model when using permissive licensing, as companies can work together to build the basic AI or ML engines or frameworks and then add their own secret sauces in front of proprietary releases.</p>
<p>"Nokia considers AI as a game-changer for our customers," Henri Tervonen, CTO of Nokia's mobile networks, said in a statement. "We are already seeing breakthrough results from AI/ML in our networks and service offerings. Nokia is looking forward to supporting Acumos and influencing the platform&rsquo;s evolving architecture."</p>
        
                                        </div>

      
      
              
  <div class="comments-wrapper" id="comments-166657">
    <div class="comments">
      <a href="javascript:void(0)" class="comments--show hidden">0 comments</a>    </div>
    <div class="comments-container">
      <div class="fill-comments">
        <div class="comments-header"><span class="comments--hide">Hide comments</span></div>
                  <form class="comment-form" action="/comment/reply/166657" method="post" id="comment-form" accept-charset="UTF-8"><div><div class="user-comment-body">
  <div class="user-comment-field">
    <div class="user-photo">
      <img class="user-thumb-img" src="http://www.datacenterknowledge.com/sites/all/themes/penton_core_theme/images/account-default-image.png" alt="" />    </div>
    <div class="user-content">
      <div class="user-name">
        <a href="/" class="js-penton-user-url-profile"></a>      </div>
      <div class="user-comment">
        <div class="field-type-text-long field-name-comment-body field-widget-text-textarea form-wrapper" id="comment_body"><div id="comment-body-add-more-wrapper"><div class="text-format-wrapper"><div class="form-item form-type-textarea form-item-comment-body-und-0-value">
  <label class="element-invisible" for="edit-comment-body-166657">Comment <span class="form-required" title="This field is required.">*</span></label>
 <div class="form-textarea-wrapper resizable"><textarea class="text-full ckeditor-mod form-textarea required" placeholder="Be the first to comment..." id="edit-comment-body-166657" name="comment_body[und][0][value]" cols="60" rows="5"></textarea></div>
</div>
<fieldset class="filter-wrapper element-invisible form-wrapper" id="edit-comment-body-und-0-format"><div class="fieldset-wrapper"><div class="filter-help form-wrapper" id="edit-comment-body-und-0-format-help"><p><a href="/filter/tips" target="_blank">More information about text formats</a></p></div><div class="form-item form-type-select form-item-comment-body-und-0-format">
  <label for="edit-comment-body-und-0-format--2">Text format </label>
 <select class="filter-list form-select" id="edit-comment-body-und-0-format--2" name="comment_body[und][0][format]"><option value="comments" selected="selected">Comments</option><option value="plain_text">Plain text</option></select>
</div>
<div class="filter-guidelines form-wrapper" id="edit-comment-body-und-0-format-guidelines"><div class="filter-guidelines-item filter-guidelines-comments"><h3>Comments</h3><ul class="tips"><li>Allowed HTML tags: &lt;em&gt; &lt;strong&gt; &lt;blockquote&gt; &lt;br&gt; &lt;p&gt;</li></ul></div><div class="filter-guidelines-item filter-guidelines-plain_text"><h3>Plain text</h3><ul class="tips"><li>No HTML tags allowed.</li><li>Web page addresses and e-mail addresses turn into links automatically.</li><li>Lines and paragraphs break automatically.</li></ul></div></div></div></fieldset>
</div>
<a href="#" class="element-invisible publish js-publish user-comment__publishbtn">Publish</a><span class='comment-error'><a href="/penton_modal/nojs/login" class="ctools-use-modal ctools-modal-modal-popup-login" rel="nofollow">Log in or register to comment</a></span></div></div>      </div>
    </div>
  </div>
</div>
<input type="hidden" name="cid" value="" />
<input type="hidden" name="pid" value="" />
<input type="hidden" name="form_build_id" value="form-0MO70V3KY3elGHJY6IyfbNfcEvvi1hAKuguSOoheN3U" />
<input type="hidden" name="form_id" value="comment_node_article_form" />
<input type="hidden" name="captcha_sid" value="9436703" />
<input type="hidden" name="captcha_token" value="1733677e2e2dd886abf8bcfab555daca" />
<input class="mollom-content-id" type="hidden" name="mollom[contentId]" value="" />
<input class="mollom-captcha-id" type="hidden" name="mollom[captchaId]" value="" />
<div style="display: none;"><div class="form-item form-type-textfield form-item-mollom-homepage">
  <label for="edit-mollom-homepage">Home page </label>
 <input autocomplete="off" type="text" id="edit-mollom-homepage" name="mollom[homepage]" value="" size="60" maxlength="128" class="form-text" />
</div>
</div><div class="element-invisible"><div class="form-actions form-wrapper" id="edit-actions"><button id="edit-submit-166657" name="op" value="Save" class="form-submit">Save</button>
</div></div></div></form>                <div class="comments-inner-container">
                  </div>
      </div>
    </div>
  </div>
      
    </div>

    
    <div class="row related-articles-row">
      <div class="related-articles-heading">Related</div><div class="related-articles-wrapper"><a href="/open-source/who-s-buying-ocp-gear-outside-facebook-and-microsoft" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/Facebook_Iowa_13.jpg?itok=BI5sW9j6" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/Facebook_Iowa_13.jpg?itok=gOHk2mP0" width="90" height="83" alt="A technician at work in a data hall at Facebook’s Altoona, Iowa, data center." /></div><div class="small-article__inner"><div class="small-article__inner-title">Who’s Buying OCP Gear Outside of Facebook and Microsoft</div><span>Mar 24, 2018</span></div></article></a><a href="/design/microsoft-pitches-new-standard-data-center-flash-storage" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/kushagra%20vaid%20microsoft%20ocp%20summit%2018_0.jpg?itok=gChoTJHa" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/kushagra%20vaid%20microsoft%20ocp%20summit%2018_0.jpg?itok=33DXL5aI" width="90" height="83" alt="Kushagra Vaid, general manager and distinguished engineer, Azure Infrastructure, Microsoft, speaking at the OCP Summit 2018 in San Jose, California." /></div><div class="small-article__inner"><div class="small-article__inner-title">Microsoft Pitches New Standard for Data Center Flash Storage</div><span>Mar 22, 2018</span></div></article></a><a href="/networks/facebook-rethinks-region-data-center-interconnection" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/Omar%20Baldonado%20Facebook_0.txt?itok=_egrsLr5" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/Omar%20Baldonado%20Facebook_0.txt?itok=GTjXD2xJ" width="90" height="83" alt="Omar Baldonado, director, software engineering, network infrastructure, Facebooki" /></div><div class="small-article__inner"><div class="small-article__inner-title">Facebook Rethinks In-Region Data Center Interconnection</div><span>Mar 21, 2018</span></div></article></a><a href="/security/much-data-center-stack-open-source-security-special-challenge" class="small-article-link"><article class="small-article"><div class="img-crop"><img class="js-imgpxr" data-x2src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_retina/public/linux%20sign%20oracle.jpg?itok=I5It-4mR" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/styles/article_related_thumb_standard/public/linux%20sign%20oracle.jpg?itok=TLUALR5n" width="90" height="83" alt="A sign with Linux penguins is seen in front of the Oracle headquarters in Redwood Shores, California, seen in 2007." /></div><div class="small-article__inner"><div class="small-article__inner-title">With Much of the Data Center Stack Open Source, Security is a Special Challenge</div><span>Mar 20, 2018</span></div></article></a></div>    </div>

    <div class="item-list"><ul class="lazy-pagination"><li class="read-more pagination-read-more next first"><a href="/uncategorized/top-5-data-center-stories-week-mar-30-2018?parent=166657&infscr=1" rel="nofollow">Load More</a></li>
<li class="last"><a href="/docker/founder-solomon-hykes-bids-docker-au-revoir" rel="prev">Previous Article</a></li>
</ul></div>
    
  </article>

  
</section>
  </div>
</div>
  </div>

        </div>
                <div class="banner-bottom-wrapper">
          <div id="banner-bottom" class="dfp-ad-hideempty hidden">
            <div data-dfp-position="bottom_banner"></div>
          </div>
        </div>
                <!-- /Main Content Area -->
                  <!-- Footer -->
          <!-- Check to see if we are in the store -->
  <footer class="l-footer l-footer-min ">
    <div class="l-footer-inner">
      <div class="l-footer-info">
        <div class="footer-logo-min">
                      <a href="/"><img class="footer-logo-min__site_logo" src="http://www.datacenterknowledge.com/sites/all/themes/penton_subtheme_datacenterknowledge/images/logos/footer.png" alt="Logo" /></a>                    <div class="small-12 medium-5 columns">
            <div class="footer-links">
              <a href="https://informa.com/"><img src="/sites/all/themes/penton_core_theme/images/powered_by_informa_businessline.png" alt="Powered by Informa" /></a>            </div>
          </div>
        </div>
        <ul class="footer-min-col">
          <li class="footer-min-col__item">
      <a href="/about-us" class="footer-min-col-link">About Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/contact-us" class="footer-min-col-link">Contact Us</a>    </li>
          <li class="footer-min-col__item">
      <a href="/advertise-with-data-center-knowledge" class="footer-min-col-link">Advertise</a>    </li>
          <li class="footer-min-col__item">
      <a href="/sitemap" class="footer-min-col-link">Sitemap</a>    </li>
            </ul>
      <ul class="footer-min-col no-margin">
        <li class="footer-min-col__item">
      <a href="http://www.penton.com/privacy-policy#ThirdPartyAdvertisingTech" class="footer-min-col-link">Ad Choices</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/privacy-statement" class="footer-min-col-link">Privacy Policy</a>    </li>
          <li class="footer-min-col__item">
      <a href="http://engage.informa.com/terms-of-service" class="footer-min-col-link">Terms of Service</a>    </li>
  </ul>
<div class="social-min-col">
  <p class="social-min-col__label">Follow us:</p>
  <div class="social-icons"><a href="http://facebook.com/datacenterknowledge" title="" class="social-icons__link"><i class="social-icons__icon fa fa-facebook"></i></a><a href="http://twitter.com/datacenter" title="" class="social-icons__link"><i class="social-icons__icon fa fa-twitter"></i></a><a href="http://www.linkedin.com/groups?gid=3317597" title="" class="social-icons__link"><i class="social-icons__icon fa fa-linkedin"></i></a></div></div>
      </div>
      <div class="l-footer-rights">
        <span class="copyrights">
          &#169; 2018 Informa USA, Inc., All Rights Reserved
        </span>
      </div>
    </div>
  </footer>
          <!-- /Footer -->
              </div>
    </div>
  </div>
</main>
<!-- /Page -->
<div id="hidden-dfp" class="dfp-ad-hideempty hidden">
  <div data-dfp-position="hidden" class="hidden-for-ads"></div>
</div>
      <script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_KUtWmy_QP6atnDjXwpDAH183eelDuv-2PY5ksEFKvNQ.js"></script>
<script type="text/javascript" src="http://www.googletagservices.com/tag/js/gpt.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_8pEoWnUr8ijKw1SExt7kT6gNr85MGL-IZJyQGXvJRP0.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/2ebe67d2ca0193084439038012c34f9112a85c00/satelliteLib-f42008bbb5f5518b8eb7c34ee3e92f3d69c3d378.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_eOe-hGqK6-bRjj7DQYO_Y-oCu3MIoF2vYxLUbQbtu4I.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_3Uw33PZgsGuP7FMg-z8p_cxrG5AL4S5leWudlYRn04E.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
window.CKEDITOR_BASEPATH = "/sites/all/modules/contrib/ckeditor/ckeditor/"
//--><!]]>
</script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_FloLC-L2hL--gn7qKaXXBNWxL6qI_-SL4q2_WBFL5X4.js"></script>
<script type="text/javascript" src="//video.limelight.com/player/embed.js"></script>
<script type="text/javascript" src="https://embed.calculoid.com/scripts/combined.min.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_m4Cfw_k95I6kgJagMEdxPTh-eHH8uO3Vg7qfEma7zgI.js"></script>
<script type="text/javascript">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</script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_m0Qm7ZLBa0Us5bK_pvZ1T3hMtRZOtWiklopETCWH6Qk.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
Drupal.settings.penton_eloqua_api = {"fields":["nl","utm_rid"]};
//--><!]]>
</script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_qvLdiHUq4qAG3dWHw1mET6id8zNi-BsdV_7c4r99gyc.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_yhGeOyGbgjLlUmJqWYtfwIXoXZPL-KdUYIeM4hB2zBQ.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_KIwLxGMqoJtHLuCU1tBsjwRtZcXqJAAPjkc5R7V3izE.js"></script>
<script type="text/javascript">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</script>
      <script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_yBfMcJqDRqllnqGw9cUCSpLi8jJ_zCvz8eaES44X4xo.js"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/all/modules/contrib/ckeditor/ckeditor/ckeditor.js?p6bcsj"></script>
<script type="text/javascript" src="http://www.datacenterknowledge.com/sites/datacenterknowledge.com/files/js/js_hTvEvnr-CSP0ayePYXq_lDVR4Xlir2rUBDh7jP_21fI.js"></script>
    </div>
  </body>
</html>
